Support

TopicRepliesViewsCreatedsort iconLast reply
Interesting behaviour
3
2757 by Demostenes
06/13/2011 - 00:28
by JackJack
06/17/2011 - 20:09
How do I weld or join vertices?
3
2956 by legend411
04/22/2011 - 00:19
by JackJack
04/23/2011 - 07:20
Reduced models not syncing with textures
1
2974 by sierradays
03/30/2011 - 22:13
by JackJack
03/30/2011 - 22:43
Do reduced objects keep the exact same topology every time?
2
3101 by Dreamcube017
03/28/2011 - 20:55
by Dreamcube017
03/31/2011 - 05:07
deleting items out of mesh?
4
2834 by Dreamcube017
03/28/2011 - 11:04
by Knut
04/29/2012 - 03:06
Exporting double sided polygons
2
3048 by attila
03/06/2011 - 21:46
by attila
03/07/2011 - 11:14
Roof disappear under 40% simplifying
2
2869 by attila
03/04/2011 - 09:25
by JackJack
03/04/2011 - 10:52
1.1.4.256 crashes on OSX 10.6.5
1
2393 by satishmali
11/30/2010 - 06:04
by JackJack
11/30/2010 - 10:54
Balancer only export point cloud
7
2811 by paqwak
11/23/2010 - 07:54
by paqwak
11/26/2010 - 13:19
activate not possible
2
2472 by elfe
11/20/2010 - 14:52
by JackJack
11/20/2010 - 19:19
Feature Request: Multicore Support
1
2557 by Hardkorn
11/06/2010 - 19:54
by JackJack
11/06/2010 - 20:36
how to preserve the eyes of an animal not optimized?
3
2518 by artgolf1000
11/05/2010 - 12:40
by artgolf1000
11/05/2010 - 22:25
Open to full screen on Mac.
2
2381 by uncle808us
11/03/2010 - 18:04
by uncle808us
11/04/2010 - 18:54
can Balancer be forced to create LOD's only from the original vertices?
3
2721 by conan
10/22/2010 - 13:20
by JackJack
11/02/2010 - 09:32
Mac Beta: Can't read or load the resulting file
1
2365 by JackJack
10/13/2010 - 20:18
by JackJack
10/14/2010 - 20:56
not texture
5
2543 by numrec
09/28/2010 - 08:41
by numrec
09/28/2010 - 13:54
HiRes Models...
8
2985 by RonB
07/31/2010 - 05:49
by JackJack
10/10/2010 - 19:46
Feature Suggestions
7
2602 by mabrown
06/18/2010 - 03:44
by JackJack
07/07/2010 - 13:07
Progress bar, upgrade, Rat Nest
7
4644 by fablefox
06/17/2010 - 14:03
by JackJack
06/20/2010 - 10:51
texture import error
2
2797 by maidamedia
04/13/2010 - 07:47
by maidamedia
04/13/2010 - 13:57
Atangeo and Windows 7 64Bit = No go
2
2510 by Zykomaniac
04/09/2010 - 18:28
by Zykomaniac
04/11/2010 - 10:39
Atangeo Balancer don't works properly with Cinema 4D
1
2596 by Miguel
03/17/2010 - 16:18
by JackJack
03/17/2010 - 22:20
Pay options?
2
2466 by luadgds
02/26/2010 - 17:10
by JackJack
02/26/2010 - 18:51
Feature Request: Command-Line or Library Path
2
2465 by PapaBear
12/22/2009 - 16:35
by DAZGuy
01/16/2010 - 01:36
Model cannot be simplified
2
2551 by harkathmaker
10/31/2009 - 19:49
by harkathmaker
11/01/2009 - 01:05
No New Posts
No New Posts
New Posts
New Posts
Hot Thread (No New)
Hot Thread (No New)
Hot Thread (New)
Hot Thread (New)
Sticky Thread
Sticky Thread
Locked Thread
Locked Thread
Syndicate content