Support

TopicRepliessort iconViewsCreatedLast reply
Exporting double sided polygons
2
2881 by attila
03/06/2011 - 21:46
by attila
03/07/2011 - 11:14
Roof disappear under 40% simplifying
2
2676 by attila
03/04/2011 - 09:25
by JackJack
03/04/2011 - 10:52
activate not possible
2
2286 by elfe
11/20/2010 - 14:52
by JackJack
11/20/2010 - 19:19
Open to full screen on Mac.
2
2212 by uncle808us
11/03/2010 - 18:04
by uncle808us
11/04/2010 - 18:54
texture import error
2
2624 by maidamedia
04/13/2010 - 07:47
by maidamedia
04/13/2010 - 13:57
Atangeo and Windows 7 64Bit = No go
2
2348 by Zykomaniac
04/09/2010 - 18:28
by Zykomaniac
04/11/2010 - 10:39
Pay options?
2
2320 by luadgds
02/26/2010 - 17:10
by JackJack
02/26/2010 - 18:51
Feature Request: Command-Line or Library Path
2
2292 by PapaBear
12/22/2009 - 16:35
by DAZGuy
01/16/2010 - 01:36
Model cannot be simplified
2
2406 by harkathmaker
10/31/2009 - 19:49
by harkathmaker
11/01/2009 - 01:05
Feature request: constrain "join vertices" by angle
2
2509 by braindead
08/21/2009 - 00:25
by JackJack
12/17/2009 - 11:27
Is it possible for more reduction?
1
1339 by wangyang
08/25/2015 - 04:01
by JackJack
08/25/2015 - 18:27
problem with the normals of reduction model
1
1337 by wangyang
04/07/2015 - 10:56
by JackJack
04/07/2015 - 18:45
joining vertices takes too long time
1
1330 by wangyang
04/07/2015 - 03:16
by JackJack
04/07/2015 - 05:59
default setting of join normals
1
1343 by wangyang
04/03/2015 - 06:59
by JackJack
04/04/2015 - 14:43
register?
1
2623 by ftrocino
12/15/2012 - 13:00
by JackJack
12/15/2012 - 20:42
Big and CLEAN mesh
1
2409 by wishgranter
02/13/2012 - 19:02
by JackJack
02/13/2012 - 20:37
Reduced models not syncing with textures
1
2775 by sierradays
03/30/2011 - 22:13
by JackJack
03/30/2011 - 22:43
1.1.4.256 crashes on OSX 10.6.5
1
2236 by satishmali
11/30/2010 - 06:04
by JackJack
11/30/2010 - 10:54
Feature Request: Multicore Support
1
2368 by Hardkorn
11/06/2010 - 19:54
by JackJack
11/06/2010 - 20:36
Mac Beta: Can't read or load the resulting file
1
2210 by JackJack
10/13/2010 - 20:18
by JackJack
10/14/2010 - 20:56
Atangeo Balancer don't works properly with Cinema 4D
1
2427 by Miguel
03/17/2010 - 16:18
by JackJack
03/17/2010 - 22:20
Feature request: selection
1
2303 by jpf
09/15/2009 - 12:17
by JackJack
09/19/2009 - 19:02
Ask for 'Atangeo Balancer SDK'
0
551 by wangyang
07/13/2017 - 11:33
n/a
Some Surfaces will not Change
0
1211 by treddie
09/17/2016 - 01:57
n/a
Cinema 4D PlugIn
0
1622 by gueny
09/28/2015 - 10:55
n/a
No New Posts
No New Posts
New Posts
New Posts
Hot Thread (No New)
Hot Thread (No New)
Hot Thread (New)
Hot Thread (New)
Sticky Thread
Sticky Thread
Locked Thread
Locked Thread
Syndicate content